Brief outage of core system
Resolved
Dec 11 at 04:08pm CET
After an investigation, we have determined that the reason for this issue was a firewall rule that got triggered after an influx of suspicious requests. This was fixed by revising the rule, and by adding further upstream filtering/ddos protection.
Affected services
Created
Dec 11 at 04:07pm CET
Our monitoring has detected a short-lived issue about our core processing server. As a result, all services hosted were unavailable briefly, with the exception of the main website, that was still available due to upstream caches.
Initial investigation indicates that this was caused by a brief connectivity loss to our server. By our internal monitoring, the loss of connectivity lasted a total of 24 seconds, but it was enough to trigger monitoring alerts.
The server connectivity and access to services is now as expected, but we will continue investigating in a root cause.
Affected services